Loss of BGP carrier
Incident Report for Juice Broadband
Resolved
This issue has been resolved. We apologise for any inconvenience.
Posted Sep 18, 2018 - 17:13 BST
Update
The provider involved is aware of this issue, and have already confirmed the service should now be active and stable. We will monitor.
Posted Sep 18, 2018 - 12:10 BST
Monitoring
One of our BGP carriers has dropped unexpectedly. The network is converging, and while this occurs you may see a short period of intermittent connectivity. We are investigating the cause of this problem. We have 2 further BGP carriers, so once the network has converged normal operation should resume.
Apologies for any inconvenience.
Posted Sep 18, 2018 - 12:04 BST
This incident affected: Core IP Network.