Hurn repeater offline
Incident Report for Juice Broadband
Resolved
The repeater has been stable overnight. We will schedule new hardware for this site over the next few weeks
Posted Feb 12, 2020 - 09:24 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2020 - 17:49 GMT
Identified
engineer enroute to site
Posted Feb 11, 2020 - 17:21 GMT
Investigating
We are currently investigating this issue.
Posted Feb 11, 2020 - 17:21 GMT