Airport central node power failure
Incident Report for Juice Broadband
Resolved
Power has been restored and most customers have reconnected, this failure was caused by an issue in the supply network, our repeater remained active during the outage and service was unaffected.
Posted Jun 18, 2018 - 16:36 BST
Identified
We have a power loss notification from our Bournemouth airport central node.
The site is active running on battery backup.
The power problem appears to be site wide as we have seen all customers drop offline.
Posted Jun 18, 2018 - 12:27 BST