Purbecks repeater issue
Incident Report for Juice Broadband
Resolved
The service has been stable for over 12 hours, and this incident is resolved. Apologies for any inconvenience this fault caused.
Posted May 15, 2019 - 08:04 BST
Monitoring
The switch has rebooted and service has been restored we are monitoring.
Posted May 14, 2019 - 18:17 BST
Identified
The fault has been traced to a switch issue which we are now rebooting
Posted May 14, 2019 - 18:08 BST
Investigating
We have detected that the Purbeck repeater is currently offline, this will affect customers in Swanage, Purbecks and surrounding area. We are investigating.
Posted May 14, 2019 - 17:53 BST