Core network convergence
Incident Report for Juice Broadband
Resolved
The cause of this issue is fully understood and won't occur again. The incident is now resolved, we apologise if you were affected by this problem.
Posted Jun 15, 2018 - 14:37 BST
Monitoring
The network is stable and traffic is at normal levels. The source of the problem has been identified, it would appear a routine configuration change caused the network to unexpectedly re-converge. We are reviewing the nature of the config change to see if this is something that should be reclassified to out of hours work.
Posted Jun 15, 2018 - 13:12 BST
Investigating
Our monitoring systems have detected a network convergence 5 mins ago. We are investigating the cause of this. This would have caused traffic slow down and intermittent connectivity. The network appears stable currently and traffic levels are returning to normal.
Posted Jun 15, 2018 - 12:48 BST
This incident affected: Core IP Network.