DC02 loss of Open Reach connectivity
Incident Report for Juice Broadband
Resolved
This issue is now resolved, the fibre has been repaired and network is fully redundant.
Posted Mar 23, 2018 - 20:52 GMT
Update
We have received an update and it appears there is more damage to the fibre about 1.7 km from the original site which will need a new downtime window to fix.
This will happen tonight from 10 pm and will expect to last for at least 4 hours.
Apologies for any inconvenience caused.
Posted Mar 22, 2018 - 22:02 GMT
Monitoring
Service has been restored. We will now monitor the service to ensure stability.
Posted Mar 22, 2018 - 14:46 GMT
Update
Latest update from Open Reach is that the fibre splicing and repair is now in its final phase and all connections should be restored in the next 2 hours.
Posted Mar 22, 2018 - 14:09 GMT
Update
This issue has been declared a major service outage, and is also affecting xDSL broadband (including our own) in the Bournemouth area, including Winton and Northbourne. We apologise for any inconvenience if you are affected, Openreach are working on the issue.
Posted Mar 21, 2018 - 19:56 GMT
Identified
We currently have an issue with the loss of Open Reach fibre connections into DC02 resulting in the loss of the backup connection, as well as direct connected fibre ethernet customers. This fault is under investigation by Open Reach. Other services within DC02 are unaffected, but should be considered at risk due to the loss of the backup circuit.
Posted Mar 21, 2018 - 15:58 GMT