Core network primary link to London down
Incident Report for Juice Broadband
Resolved
The carrier has resolved the fault and the network is now back to full capacity and resilience
Posted Mar 17, 2018 - 21:23 GMT
Identified
We have lost our primary connection between Dorset and London, and traffic has rerouted over our backup link. The outage has been reported and is under investigation with the providing carrier. The network should be considered 'at risk' but should be operating normally at this time.
Posted Mar 17, 2018 - 20:39 GMT