Radius issue affecting customers logging in
Incident Report for Juice Broadband
Resolved
The radius system issue has been resolved and customers should now be able to reconnect. If your router does not reconnect, please unplug it, wait for 1 minute then plug it back in. Please do not press the reset button. If you still have an issue, please open a ticket,
Posted May 19, 2019 - 12:47 BST
Identified
We have detected an issue with our Radius system. Customers already connected are unaffected, but customers logging in will experience issues. We are investigating the cause of the problem, and apologise if you are affected.
Posted May 19, 2019 - 12:23 BST
This incident affected: General.