Loss of resilience between DC01 and DC03 (at risk)
Incident Report for Juice Broadband
Resolved
the supplier has restored the link and normal operation has resumed.
Posted Oct 18, 2020 - 18:58 BST
Identified
Fibre link between DC01 and DC03 is currently down, it went down around 14:11. Traffic has rerouted, however services traversing and hosted within DC01 should be considered 'at risk' due to the reduction is resilience. The provider is ware of the fault and are working to restore.
Posted Oct 18, 2020 - 15:37 BST