Poole1 - Nuffield Industrial Estate power failure
Incident Report for Juice Broadband
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 20:04 GMT
Monitoring
all customers have now reconnected.
Posted Feb 18, 2020 - 08:56 GMT
Update
Power has been restored and we are seeing customers reconnecting
Posted Feb 18, 2020 - 08:08 GMT
Identified
Our Poole 1 repeater on the Nuffield Industrial Estate is currently without power. SSE are aware of a fairly wide area fault and are working on restoration. Our back up power system did not last as long as designed, and this will be addressed separately. This fault means that if you are fed from Poole1 and have power you will be without a working service. We apologise for any inconvenience.
Posted Feb 18, 2020 - 07:57 GMT
This incident affected: Microwave Broadband.