Nuffield Industrial Estate (Central) Power issues
Incident Report for Juice Broadband
Resolved
Power has been restored and customers are reconnecting. If your router does not reconnect please power off, wait 10 seconds then power back on. Please do not press the reset button.
Posted Feb 10, 2020 - 21:55 GMT
Update
The power has still not been restored, SSE's current estimated fix time is 22:00.
Posted Feb 10, 2020 - 17:25 GMT
Identified
Our repeater on the Nuffield has lost power. SSE are aware of a fault in the area and are investigating. Customers who still have power, that are directly connected to this repeater will currently have no service, we apologise for any inconvenience.
Posted Feb 10, 2020 - 14:16 GMT
This incident affected: Microwave Broadband.